Últimos temas
» Carrera GT2 en ACVRA !
por LRatafia Sáb Feb 13, 2016 3:47 pm

» FUN Ferrari 288 GTO - Domingo 14/02/2016
por Cristian Cuesta Vie Feb 12, 2016 12:16 pm

» Nuevas mejoras gráficas en pistas para la 1.5
por LRatafia Mar Feb 09, 2016 9:40 pm

» Guia de Setup de Maidire
por Cristian Cuesta Jue Ene 28, 2016 11:28 pm

» Llamas de escape mas reales... ?
por Cristian Cuesta Miér Ene 27, 2016 3:34 pm

» Solucion para las penalizaciones en los champs??
por LRatafia Miér Ene 27, 2016 2:30 pm

» FUN Domingo
por Agus1601 Dom Ene 24, 2016 9:50 pm

» [R2P] Domingos 21 Hs y Lunes 22 Hs (R2P) - Torneo Ford Escort RS1600
por Assetto Corsa Vie Ene 15, 2016 7:54 am

» Oculus Rift
por LRatafia Lun Ene 11, 2016 11:49 am

» [F.Abarth] Domingos 22 Hs - 4ta. Fecha Barcelona Moto !
por LRatafia Miér Ene 06, 2016 2:48 pm

» ayuda
por Wy0f Mar Ene 05, 2016 3:04 pm

» *** Guía para los que comienzan ***
por Mad Kingdom Dom Ene 03, 2016 2:35 pm

» Sonidos de Fonsecker
por LRatafia Dom Ene 03, 2016 1:03 pm

» Lotus Exige 240R Cup series - Fin de Año 2015
por OgRo Vie Ene 01, 2016 9:05 pm

¿Quién está en línea?
En total hay 1 usuario en línea: 0 Registrados, 0 Ocultos y 1 Invitado

Ninguno

La mayor cantidad de usuarios en línea fue 28 el Mar Feb 10, 2015 10:08 pm.
Menu

Problema con el juego

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con el juego

Mensaje  Invitado el Mar Dic 30, 2014 4:26 pm

La cuestion es q se actualizo a la 1.0...
Logre jugar en modo hotlap 1 dia, y despues nunca mas.

Ya sea en practica, online, hotlap, modo historia, elijo auto, pista, etc. y empieza a cargar la pista. Pero luego de 4 segundos aprox, vuelve a la pantalla anterior, donde puedo elegir auto pista, ya saben.
Y asi es siempre, con cualquier auto o pista.

Aclaro q no baje nada raro, ningun mod de los q estan comentando en el foro, ninguna pista, nada. El juego esta original.
Lo que si, cuando se actualizo a la 1.0, se actiualizo nomas. No instale todo de cero.

A alguno le paso algo asi?

Invitado
Invitado


Volver arriba Ir abajo

Re: Problema con el juego

Mensaje  FMAlchemist el Mar Dic 30, 2014 4:30 pm

Paisa, a mi me pasó algo similar cuando pasó de early access a release candidate. Muy probablemente se resuelva entrando al cliente de Steam y haciendo un chequeo de integridad. Tarda un rato, chequea que todos los archivos tengan la estructura correcta y los que están corruptos los vuelve a bajar.

FMAlchemist

Mensajes : 405
Fecha de inscripción : 06/04/2013

Volver arriba Ir abajo

Re: Problema con el juego

Mensaje  Invitado el Miér Dic 31, 2014 12:07 pm

Perfecto, funciono!

Chas gracias!

Invitado
Invitado


Volver arriba Ir abajo

Re: Problema con el juego

Mensaje  Luis Villalba el Vie Ene 30, 2015 10:21 am

Estoy teniendo el mismo problema, si alguien me puede decir como tengo que entrar a steam cliente para saber cual es el problema desde ya gracias

Luis Villalba

Mensajes : 141
Fecha de inscripción : 29/10/2014
Edad : 57
Localización : Villa Giardino (Cordoba-Argentina)

Volver arriba Ir abajo

Re: Problema con el juego

Mensaje  Invitado el Vie Ene 30, 2015 10:46 am

A mi Steam me creo un icono en el escritorio y en INICIO. Desde ahí entras.
No recuerdo bien donde estaba eso de chequeo de integridad, pero me parece q clikeando con el boton derecho sobre la lista en que esta Assetto.
Mejor dicho sobre Assetto, en la lista de juegos q tengas en Steam.

O algo asi... risita

Invitado
Invitado


Volver arriba Ir abajo

Re: Problema con el juego

Mensaje  Kenpachi el Vie Ene 30, 2015 3:36 pm

Luis Villalba escribió:Estoy teniendo el mismo problema, si alguien me puede decir como tengo que entrar a steam cliente para saber cual es el problema desde ya gracias

Si no tenes el icono en el escritorio, vas al inicio de windows, y en buscar escribis "Steam" (sin comillas), te aparece el icono, le das click, te logueas.
Se loguea el cliente, se suele abrir una ventana (si no pasa eso, vas abajo a la derecha, y desplegas iconos ocultos, y ahi te aparece, debes hacerle doble click al icono de steam).

En la ventana vas a Biblioteca, y te salen todos los juegos que tenes, en asseto corsa le das boton derecho del mouse, y seleccionas propiedades. Se te despliega otra ventana, vas a la solapa "Archivos locales" y tenes la opción de "Verificar integridad de cache del juego". Le das click y esperas a que chequee todo. Esto deberia solucionarte todo.

Slds

Kenpachi

Mensajes : 107
Fecha de inscripción : 26/12/2014
Edad : 37

Volver arriba Ir abajo

Re: Problema con el juego

Mensaje  Luis Villalba el Vie Ene 30, 2015 6:16 pm

Amigos gracias, no saben la ayuda que me dieron, no tengo ni idea de como es esto,y me amargo por no saber y por hay no quiero preguntar por el solo hecho, de preguntar estupideces,estoy cansado de bajar con la pc hasta Cordoba y pagarle a un tipo para que me descarge mods y todo lo que haya para bajar,asi que trato de aprender con uds,me tiro que hay 22 incorrecto y me dijo que los vuelve a bajar, pregunto los baja por si solo y cuando o tengo que hacer algo mas,desde ya gracias

Luis Villalba

Mensajes : 141
Fecha de inscripción : 29/10/2014
Edad : 57
Localización : Villa Giardino (Cordoba-Argentina)

Volver arriba Ir abajo

Re: Problema con el juego

Mensaje  Kenpachi el Vie Ene 30, 2015 7:23 pm

Luis Villalba escribió:Amigos gracias, no saben la ayuda que me dieron, no tengo ni idea de como es esto,y me amargo por no saber y por hay no quiero preguntar por el solo hecho, de preguntar estupideces,estoy cansado de bajar con la pc hasta Cordoba y pagarle a un tipo para que me descarge mods y todo lo que haya para bajar,asi que trato de aprender con uds,me tiro que hay 22 incorrecto y me dijo que los vuelve a bajar, pregunto los baja por si solo y cuando o tengo que hacer algo mas,desde ya gracias

Los baja por si solo. Te debería funcionar ahora.

Kenpachi

Mensajes : 107
Fecha de inscripción : 26/12/2014
Edad : 37

Volver arriba Ir abajo

Re: Problema con el juego

Mensaje  Luis Villalba el Vie Ene 30, 2015 11:19 pm

Me siguio igual, asi que lo estoy cargando de nuevo,hace una semana la formatearon tendra algo que ver,o no,? borraron todo y le cargaron de nuevo.

Luis Villalba

Mensajes : 141
Fecha de inscripción : 29/10/2014
Edad : 57
Localización : Villa Giardino (Cordoba-Argentina)

Volver arriba Ir abajo

Re: Problema con el juego

Mensaje  Contenido patrocinado Hoy a las 3:23 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.